<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <link rel="pingback" href="https://phillysoccerpage.net/xmlrpc.php" />

	
	<title>The Philly Soccer Page &#8211; The ball is round. The place is Philly.</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="LGBArhUlEbX6eWMEX4YRCHnE4u8HSL7B8wcdVivgtKc" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Philly Soccer Page &raquo; Feed" href="https://phillysoccerpage.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Philly Soccer Page &raquo; Comments Feed" href="https://phillysoccerpage.net/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillysoccerpage.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://phillysoccerpage.net/wp-content/themes/yamidoo/functions/wpzoom/assets/css/theme-utils.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='yamidoo-style-css'  href='https://phillysoccerpage.net/wp-content/themes/yamidoo/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C600%2C600i%7CRoboto%3A400%2C400i%2C500%2C500i%7CPrata%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Cgreek%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://phillysoccerpage.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://phillysoccerpage.net/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://phillysoccerpage.net/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://phillysoccerpage.net/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://phillysoccerpage.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://phillysoccerpage.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://phillysoccerpage.net/wp-content/plugins/info-boxes-shortcode-and-widget/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://phillysoccerpage.net/wp-content/plugins/twitter-tweets/js/weblizar-fronend-twitter-tweets.js?ver=1' id='wl-weblizar-fronend-twitter-tweets-js'></script>
<script type='text/javascript' src='https://phillysoccerpage.net/wp-content/themes/yamidoo/js/init.js?ver=5.9.3' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="https://phillysoccerpage.net/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillysoccerpage.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillysoccerpage.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/dASBO' />
<meta name="cdp-version" content="1.2.9" />
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11438760-4"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-11438760-4');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
	<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.1.5" />
<meta name="generator" content="WPZOOM Framework 1.9.12" />
<style type="text/css">body{font-family: Helvetica;}</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #454444; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="website" />
<meta property="og:title" content="The Philly Soccer Page" />
<meta property="og:description" content="The ball is round. The place is Philly." />
<meta property="og:url" content="https://phillysoccerpage.net/" />
<meta property="og:site_name" content="The Philly Soccer Page" />
<meta property="og:image" content="https://phillysoccerpage.net/wp-content/uploads/2009/11/1.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@phillysoccerpg" />
<meta name="twitter:site" content="@phillysoccerpg" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://phillysoccerpage.net/wp-content/uploads/2009/11/1-55x55.jpg" sizes="32x32" />
<link rel="icon" href="https://phillysoccerpage.net/wp-content/uploads/2009/11/1-260x260.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phillysoccerpage.net/wp-content/uploads/2009/11/1-260x260.jpg" />
<meta name="msapplication-TileImage" content="https://phillysoccerpage.net/wp-content/uploads/2009/11/1-300x300.jpg" />

</head>

<body class="home blog custom-background">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 				<div id="search"><form method="get" id="searchform" action="https://phillysoccerpage.net/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>

 				<div id="topmenu">

					<ul id="nav" class="dropdown"><li id="menu-item-44025" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-44025"><a href="https://phillysoccerpage.net/">Home</a></li>
<li id="menu-item-44027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44027"><a href="https://phillysoccerpage.net/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-44028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44028"><a href="https://phillysoccerpage.net/about-2/contributors/">Contributors</a></li>
	<li id="menu-item-44030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44030"><a href="https://phillysoccerpage.net/about-2/faq/">FAQ</a></li>
	<li id="menu-item-44031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44031"><a href="https://phillysoccerpage.net/about-2/advertise/">Advertise</a></li>
	<li id="menu-item-44029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44029"><a href="https://phillysoccerpage.net/about-2/help-wanted/">Help Wanted</a></li>
</ul>
</li>
<li id="menu-item-44032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44032"><a href="https://phillysoccerpage.net/contact/">Contact</a></li>
<li id="menu-item-44047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44047"><a href="https://phillysoccerpage.net/local-soccer/">Local Soccer</a>
<ul class="sub-menu">
	<li id="menu-item-44048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44048"><a href="https://phillysoccerpage.net/local-soccer/adult-leagues/">Adult Leagues</a></li>
	<li id="menu-item-44049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44049"><a href="https://phillysoccerpage.net/local-soccer/youth-clubs/">Youth Leagues</a></li>
	<li id="menu-item-44051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44051"><a href="https://phillysoccerpage.net/local-soccer/soccer-pubs/">Soccer Pubs</a></li>
	<li id="menu-item-44050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44050"><a href="https://phillysoccerpage.net/local-soccer/supporters-groups/">Supporters Groups</a></li>
</ul>
</li>
<li id="menu-item-90724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90724"><a href="https://www.patreon.com/phillysoccerpage">Donate</a></li>
</ul> <a href="https://phillysoccerpage.net/feed/"><img src="https://phillysoccerpage.net/wp-content/themes/yamidoo/images/icons/feed.png" alt="RSS" /></a> <a href="http://twitter.com/phillysoccerpg"><img src="https://phillysoccerpage.net/wp-content/themes/yamidoo/images/icons/twitter.png" alt="Twitter" /></a> <a href="https://www.facebook.com/ThePhillySoccerPage"><img src="https://phillysoccerpage.net/wp-content/themes/yamidoo/images/icons/facebook.png" alt="Facebook" /></a>
				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
					<h1>
					<a href="https://phillysoccerpage.net" title="The ball is round. The place is Philly.">
						The Philly Soccer Page					</a><div class="clear"></div>

					</h1>
					<span>The ball is round. The place is Philly.</span>				</div><!-- / #logo -->


				

				<div id="mainmenu">

					<ul id="menu" class="dropdown"><li id="menu-item-33705" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-33705"><a href="https://phillysoccerpage.net/">Home</a></li>
<li id="menu-item-33690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33690"><a href="https://phillysoccerpage.net/category/union/">Union</a>
<ul class="sub-menu">
	<li id="menu-item-33771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33771"><a href="https://phillysoccerpage.net/category/union/match-previews/">Match previews</a></li>
	<li id="menu-item-33772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33772"><a href="https://phillysoccerpage.net/category/union/match-reports/">Union match reports</a></li>
	<li id="menu-item-33773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33773"><a href="https://phillysoccerpage.net/category/union/match-stats/">Match stats</a></li>
	<li id="menu-item-43019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43019"><a href="https://phillysoccerpage.net/category/union/player-ratings-union/">Player ratings</a></li>
	<li id="menu-item-58010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58010"><a href="https://phillysoccerpage.net/category/union/postgame/">Postgame</a></li>
	<li id="menu-item-33803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33803"><a href="https://phillysoccerpage.net/category/season-reviews/">Season Reviews</a></li>
	<li id="menu-item-58012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58012"><a href="https://phillysoccerpage.net/category/union/union-academy/">Union Academy</a></li>
</ul>
</li>
<li id="menu-item-33692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33692"><a href="https://phillysoccerpage.net/category/philly-soccer/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-87859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87859"><a href="https://phillysoccerpage.net/category/philly-soccer/uniontwo/">Philadelphia Union II</a></li>
	<li id="menu-item-33762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33762"><a href="https://phillysoccerpage.net/category/philly-soccer/harrisburg-city-islanders/">Harrisburg City Islanders</a></li>
	<li id="menu-item-33770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33770"><a href="https://phillysoccerpage.net/category/philly-soccer/reading-united-ac/">Reading United AC</a>
	<ul class="sub-menu">
		<li id="menu-item-33766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33766"><a href="https://phillysoccerpage.net/category/philly-soccer/reading-united-ac/inside-reading/">Inside Reading</a></li>
	</ul>
</li>
	<li id="menu-item-33767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33767"><a href="https://phillysoccerpage.net/category/philly-soccer/ocean-city/">Ocean City Nor&#8217;easters</a></li>
	<li id="menu-item-33764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33764"><a href="https://phillysoccerpage.net/category/philly-soccer/junior-lone-star-fc/">Junior Lone Star FC</a></li>
	<li id="menu-item-33768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33768"><a href="https://phillysoccerpage.net/category/philly-soccer/philadelphians-abroad/">Philadelphians Abroad</a></li>
	<li id="menu-item-33769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33769"><a href="https://phillysoccerpage.net/category/philly-soccer/player-of-the-week/">Player of the Week</a></li>
	<li id="menu-item-33811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33811"><a href="https://phillysoccerpage.net/category/raves/">Raves</a></li>
	<li id="menu-item-33760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33760"><a href="https://phillysoccerpage.net/category/philly-soccer/college-soccer/">College Soccer</a></li>
	<li id="menu-item-33763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33763"><a href="https://phillysoccerpage.net/category/philly-soccer/high-school-soccer/">High School Soccer</a></li>
	<li id="menu-item-33765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33765"><a href="https://phillysoccerpage.net/category/philly-soccer/philadelphia-soccer-leagues/">Local Leagues</a>
	<ul class="sub-menu">
		<li id="menu-item-33801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33801"><a href="https://phillysoccerpage.net/category/philly-soccer/philadelphia-soccer-leagues/casa-soccer-league-philadelphia-soccer-leagues-philly-soccer/">Casa Soccer League</a></li>
		<li id="menu-item-33802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33802"><a href="https://phillysoccerpage.net/category/philly-soccer/philadelphia-soccer-leagues/united-soccer-league/">United Soccer League</a></li>
	</ul>
</li>
	<li id="menu-item-33759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33759"><a href="https://phillysoccerpage.net/category/philly-soccer/youth-soccer-philly-soccer/">Youth Soccer</a></li>
	<li id="menu-item-33761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33761"><a href="https://phillysoccerpage.net/category/philly-soccer/culture/">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-58015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58015"><a href="https://phillysoccerpage.net/category/philly-soccer/culture/sons-of-ben/">Sons of Ben</a></li>
		<li id="menu-item-33808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33808"><a href="https://phillysoccerpage.net/category/philly-soccer/culture/soccer-culture/">Fan Culture</a></li>
		<li id="menu-item-33807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33807"><a href="https://phillysoccerpage.net/category/soccer-on-tv/">Soccer on TV</a></li>
		<li id="menu-item-33809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33809"><a href="https://phillysoccerpage.net/category/philly-soccer/culture/soccer-books/">Soccer Books</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-33693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33693"><a href="https://phillysoccerpage.net/category/us-soccer/">US</a>
<ul class="sub-menu">
	<li id="menu-item-33778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33778"><a href="https://phillysoccerpage.net/category/us-soccer/usmnt-us-soccer/">USMNT</a>
	<ul class="sub-menu">
		<li id="menu-item-33804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33804"><a href="https://phillysoccerpage.net/category/us-soccer/usmnt-us-soccer/usmnt-world-cuo/">World Cup</a></li>
	</ul>
</li>
	<li id="menu-item-33780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33780"><a href="https://phillysoccerpage.net/category/us-soccer/us-women/">USWNT</a>
	<ul class="sub-menu">
		<li id="menu-item-33806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33806"><a href="https://phillysoccerpage.net/category/us-soccer/us-women/world-cup-us-women-us-soccer/">Women&#8217;s World Cup</a></li>
	</ul>
</li>
	<li id="menu-item-33774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33774"><a href="https://phillysoccerpage.net/category/us-soccer/major-league-soccer/">MLS</a></li>
	<li id="menu-item-33775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33775"><a href="https://phillysoccerpage.net/category/us-soccer/nasl/">NASL</a></li>
	<li id="menu-item-33777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33777"><a href="https://phillysoccerpage.net/category/us-soccer/usl/">USL</a></li>
	<li id="menu-item-33776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33776"><a href="https://phillysoccerpage.net/category/us-soccer/u-s-open-cup/">US Open Cup</a></li>
	<li id="menu-item-33799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33799"><a href="https://phillysoccerpage.net/category/philly-soccer/u-s-amateur-cup/">US Amateur Cup</a></li>
	<li id="menu-item-33800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33800"><a href="https://phillysoccerpage.net/category/philly-soccer/u-s-womens-cup/">US Women&#8217;s Cup</a></li>
</ul>
</li>
<li id="menu-item-33698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33698"><a href="https://phillysoccerpage.net/category/soccer-history/">History</a>
<ul class="sub-menu">
	<li id="menu-item-33796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33796"><a href="https://phillysoccerpage.net/category/soccer-history/philadelphia-soccer-history/">Philadelphia Soccer History</a></li>
	<li id="menu-item-33795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33795"><a href="https://phillysoccerpage.net/category/soccer-history/soccer-in-the-us/">US Soccer History</a>
	<ul class="sub-menu">
		<li id="menu-item-33797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33797"><a href="https://phillysoccerpage.net/category/soccer-history/soccer-in-the-us/history-of-the-us-at-the-world-cup/">US World Cup History</a></li>
	</ul>
</li>
	<li id="menu-item-33798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33798"><a href="https://phillysoccerpage.net/category/soccer-history/world-soccer-history/">World Soccer History</a></li>
</ul>
</li>
<li id="menu-item-33694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33694"><a href="https://phillysoccerpage.net/category/fan-posts/">Fans&#8217; View</a></li>
<li id="menu-item-33695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33695"><a href="https://phillysoccerpage.net/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-58009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58009"><a href="https://phillysoccerpage.net/category/podcasts/kyw-philly-soccer-show/">KYW Philly Soccer Show</a></li>
	<li id="menu-item-86273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86273"><a href="https://phillysoccerpage.net/category/podcasts/a-soccer-podcast-with-no-name/">It&#8217;s Always Soccer in Philadelphia</a></li>
	<li id="menu-item-58008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58008"><a href="https://phillysoccerpage.net/category/podcasts/all-three-points/">All Three Points</a></li>
	<li id="menu-item-85181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85181"><a href="https://phillysoccerpage.net/category/podcasts/the-front-row/">The Front Row</a></li>
</ul>
</li>
<li id="menu-item-33697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33697"><a href="https://phillysoccerpage.net/category/photo-essays/">Photo essays</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">

<div id="feature">

 	<div id="panes">

		<div>

				<span class="overlay"><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/" title="Time to give Jack McGlynn a run">Time to give Jack McGlynn a run</a></span>

                   <span class="cover"><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/" title="Time to give Jack McGlynn a run"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-520x300.jpg" alt="Jack McGlynn makes his season debut in the second half of the game." class="Thumbnail thumbnail slider " width="520" height="300" /></a></span>


				<span class="post-info">

					<h3><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/" title="Time to give Jack McGlynn a run">Time to give Jack McGlynn a run</a></h3>

					<ul class="meta-feature">
						<li>April 26, 2022</li>
						<li><span class="separator">&times;</span> <a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/#comments">2 comments</a></li>
											</ul>

					<p>The Union could use more attacking strength in midfield. Peter Andrews argues that Jack McGlynn is the man for the job.</p>

					<span class="more"><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/" title="Time to give Jack McGlynn a run">Read more...</a></span>
				</span>

			</div><div>

				<span class="overlay"><a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/" title="Match analysis: Philadelphia Union 1-1 CF Montreal">Match analysis: Philadelphia Union 1-1 CF Montreal</a></span>

                   <span class="cover"><a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/" title="Match analysis: Philadelphia Union 1-1 CF Montreal"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4821-520x300.jpg" alt="Mikeal Uhre passes the ball across he net to Julian Carranza. Carranza connects with the pass but misses the net." class="Thumbnail thumbnail slider " width="520" height="300" /></a></span>


				<span class="post-info">

					<h3><a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/" title="Match analysis: Philadelphia Union 1-1 CF Montreal">Match analysis: Philadelphia Union 1-1 CF Montreal</a></h3>

					<ul class="meta-feature">
						<li>April 26, 2022</li>
						<li><span class="separator">&times;</span> <a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/#comments">1 comment</a></li>
											</ul>

					<p>Chris Gibbons looks at some first-half opportunities squandered in the Union&#8217;s weekend draw.</p>

					<span class="more"><a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/" title="Match analysis: Philadelphia Union 1-1 CF Montreal">Read more...</a></span>
				</span>

			</div><div>

				<span class="overlay"><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/" title="In Pictures: Philadelphia Union 1-1 CF Montreal">In Pictures: Philadelphia Union 1-1 CF Montreal</a></span>

                   <span class="cover"><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/" title="In Pictures: Philadelphia Union 1-1 CF Montreal"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4045-520x300.jpg" alt="Mikeal Uhre lunges to cross the ball into the box in the beginning of the game." class="Thumbnail thumbnail slider " width="520" height="300" /></a></span>


				<span class="post-info">

					<h3><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/" title="In Pictures: Philadelphia Union 1-1 CF Montreal">In Pictures: Philadelphia Union 1-1 CF Montreal</a></h3>

					<ul class="meta-feature">
						<li>April 25, 2022</li>
						<li><span class="separator">&times;</span> <a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/#comments">2 comments</a></li>
											</ul>

					<p>Photos showcasing the game on April 24, 2022 from the match between the Philadelphia Union vs Cf Montreal at Subaru Park. </p>

					<span class="more"><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/" title="In Pictures: Philadelphia Union 1-1 CF Montreal">Read more...</a></span>
				</span>

			</div><div>

				<span class="overlay"><a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/" title="Player ratings: Philadelphia Union 1-1 Montreal Impact">Player ratings: Philadelphia Union 1-1 Montreal Impact</a></span>

                   <span class="cover"><a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/" title="Player ratings: Philadelphia Union 1-1 Montreal Impact"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4045-520x300.jpg" alt="Mikeal Uhre lunges to cross the ball into the box in the beginning of the game." class="Thumbnail thumbnail slider " width="520" height="300" /></a></span>


				<span class="post-info">

					<h3><a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/" title="Player ratings: Philadelphia Union 1-1 Montreal Impact">Player ratings: Philadelphia Union 1-1 Montreal Impact</a></h3>

					<ul class="meta-feature">
						<li>April 25, 2022</li>
						<li><span class="separator">&times;</span> <a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/#comments">10 comments</a></li>
											</ul>

					<p>Sean Griswold hands out grades from the Union&#8217;s draw with Montreal on Saturday. </p>

					<span class="more"><a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/" title="Player ratings: Philadelphia Union 1-1 Montreal Impact">Read more...</a></span>
				</span>

			</div>
	</div>


 	<div id="navi">

		<ul>

			<li>

 					<a href="#"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-90x66.jpg" alt="Jack McGlynn makes his season debut in the second half of the game." class="slider-small " width="90" height="66" /></a>
  				</li><li>

 					<a href="#"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4821-90x66.jpg" alt="Mikeal Uhre passes the ball across he net to Julian Carranza. Carranza connects with the pass but misses the net." class="slider-small " width="90" height="66" /></a>
  				</li><li>

 					<a href="#"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4045-90x66.jpg" alt="Mikeal Uhre lunges to cross the ball into the box in the beginning of the game." class="slider-small " width="90" height="66" /></a>
  				</li><li>

 					<a href="#"><img src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4045-90x66.jpg" alt="Mikeal Uhre lunges to cross the ball into the box in the beginning of the game." class="slider-small " width="90" height="66" /></a>
  				</li>
		</ul>

	</div>

</div><div class="clear"></div>
<div class="hr"></div>

<div id="columns">

	<div class="column_first">

			<span class="category"><a href="https://phillysoccerpage.net/category/union/match-reports/">Union match reports</a></span>

 					
                        <div class="blocks-thumb">
                            <a href="https://phillysoccerpage.net/2022/04/23/match-report-philadelphia-union-1-1-cf-montreal-2/"><img width="210" height="140" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/9C2377DA-BC6A-4FAE-8A8C-B902FD4A3C57-210x140.jpeg" class="attachment-featured-cat size-featured-cat wp-post-image" alt="" loading="lazy" /></a>
                        </div>

                        

				<h3 class="title"><a href="https://phillysoccerpage.net/2022/04/23/match-report-philadelphia-union-1-1-cf-montreal-2/" title="Match report: Philadelphia Union 1-1 CF Montreal">Match report: Philadelphia Union 1-1 CF Montreal</a></h3>

				<p>Julian Carranza and Kei Kamara scored on either side of halftime as the Union dropped points for a second straight match.</p>

				<div class="post-meta">
					<span class="date">April 23, 2022</span> <span class="separator"> &times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/23/match-report-philadelphia-union-1-1-cf-montreal-2/#comments">29 comments</a></span>				</div>


			
		</div><div class="column">

			<span class="category"><a href="https://phillysoccerpage.net/category/commentary/">Commentary</a></span>

 					
                        <div class="blocks-thumb">
                            <a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/"><img width="210" height="140" src="https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-210x140.jpg" class="attachment-featured-cat size-featured-cat wp-post-image" alt="" loading="lazy" srcset="https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-210x140.jpg 210w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-300x200.jpg 300w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-1024x683.jpg 1024w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-768x512.jpg 768w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-83x55.jpg 83w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-1536x1024.jpg 1536w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-2048x1365.jpg 2048w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-310x207.jpg 310w, https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-scaled-e1645978720916.jpg 800w" sizes="(max-width: 210px) 100vw, 210px" /></a>
                        </div>

                        

				<h3 class="title"><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/" title="Time to give Jack McGlynn a run">Time to give Jack McGlynn a run</a></h3>

				<p>The Union could use more attacking strength in midfield. Peter Andrews argues that Jack McGlynn is the man for the job.</p>

				<div class="post-meta">
					<span class="date">April 26, 2022</span> <span class="separator"> &times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/#comments">2 comments</a></span>				</div>


			
		</div><div class="column">

			<span class="category"><a href="https://phillysoccerpage.net/category/photo-essays/">Photo essays</a></span>

 					
                        <div class="blocks-thumb">
                            <a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/"><img width="210" height="140" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4045-210x140.jpg" class="attachment-featured-cat size-featured-cat wp-post-image" alt="" loading="lazy" /></a>
                        </div>

                        

				<h3 class="title"><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/" title="In Pictures: Philadelphia Union 1-1 CF Montreal">In Pictures: Philadelphia Union 1-1 CF Montreal</a></h3>

				<p>Photos showcasing the game on April 24, 2022 from the match between the Philadelphia Union vs Cf Montreal at Subaru Park. </p>

				<div class="post-meta">
					<span class="date">April 25, 2022</span> <span class="separator"> &times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/#comments">2 comments</a></span>				</div>


			
		</div><div class="column">

			<span class="category"><a href="https://phillysoccerpage.net/category/philly-soccer-page-info/">Philly Soccer Page Info</a></span>

 					
                        <div class="blocks-thumb">
                            <a href="https://phillysoccerpage.net/2022/01/26/help-wanted-at-the-philly-soccer-page-2/"><img width="210" height="140" src="https://phillysoccerpage.net/wp-content/uploads/2013/06/helpwanted-210x140.jpg" class="attachment-featured-cat size-featured-cat wp-post-image" alt="" loading="lazy" /></a>
                        </div>

                        

				<h3 class="title"><a href="https://phillysoccerpage.net/2022/01/26/help-wanted-at-the-philly-soccer-page-2/" title="Help wanted at The Philly Soccer Page">Help wanted at The Philly Soccer Page</a></h3>

				<p>Ever wonder what it&#8217;s like to watch an MLS match from the press box? Got smart opinions or analysis to share? Want to contribute to the Philly soccer community? PSP is looking for new writers and editors to join our team.</p>

				<div class="post-meta">
					<span class="date">January 26, 2022</span> <span class="separator"> &times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/01/26/help-wanted-at-the-philly-soccer-page-2/#respond">0 comments</a></span>				</div>


			
		</div>	<div class="clear"></div>
</div> <!-- /#columns -->


 			
		<div id="articles">
	
			<h3 class="head_title">Recent Posts</h3>
				
 			
				<div class="article" id="post-135975">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/02/DSC_2220-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/commentary/" rel="category tag">Commentary</a> / <a href="https://phillysoccerpage.net/category/for-petes-sake/" rel="category tag">For Pete's Sake</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/" rel="bookmark" title="Permanent Link to Time to give Jack McGlynn a run">Time to give Jack McGlynn a run</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/peter-andrews/" title="Posts by Peter Andrews" rel="author">Peter Andrews</a></span> <span class="separator">&times;</span> <span class="date">on April 26, 2022 at 11:00 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/#comments">2 comments</a></span>			</div>

			<p>The Union could use more attacking strength in midfield. Peter Andrews argues that Jack McGlynn is the man for the job.</p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135960">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4821-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/analysis-2/" rel="category tag">Analysis</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/" rel="bookmark" title="Permanent Link to Match analysis: Philadelphia Union 1-1 CF Montreal">Match analysis: Philadelphia Union 1-1 CF Montreal</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/cgibbons/" title="Posts by Chris Gibbons" rel="author">Chris Gibbons</a></span> <span class="separator">&times;</span> <span class="date">on April 26, 2022 at 10:15 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/#comments">1 comment</a></span>			</div>

			<p>Chris Gibbons looks at some first-half opportunities squandered in the Union&#8217;s weekend draw.</p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135937">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4045-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/photo-essays/" rel="category tag">Photo essays</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/" rel="bookmark" title="Permanent Link to In Pictures: Philadelphia Union 1-1 CF Montreal">In Pictures: Philadelphia Union 1-1 CF Montreal</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/melzey/" title="Posts by Marjorie Elzey" rel="author">Marjorie Elzey</a></span> <span class="separator">&times;</span> <span class="date">on April 25, 2022 at 11:30 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/#comments">2 comments</a></span>			</div>

			<p>Photos showcasing the game on April 24, 2022 from the match between the Philadelphia Union vs Cf Montreal at Subaru Park. </p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135943">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4045-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/union/player-ratings-union/" rel="category tag">Player ratings</a> / <a href="https://phillysoccerpage.net/category/union/" rel="category tag">Union</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/" rel="bookmark" title="Permanent Link to Player ratings: Philadelphia Union 1-1 Montreal Impact">Player ratings: Philadelphia Union 1-1 Montreal Impact</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/seangriswold/" title="Posts by Sean Griswold" rel="author">Sean Griswold</a></span> <span class="separator">&times;</span> <span class="date">on April 25, 2022 at 11:15 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/#comments">10 comments</a></span>			</div>

			<p>Sean Griswold hands out grades from the Union&#8217;s draw with Montreal on Saturday. </p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135882">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/25/match-report-philadelphia-union-ii-3-4-chicago-fire-fc-ii-3-5/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/03/FF2A2729-1-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/philly-soccer/uniontwo/mls-next-pro-match-report/" rel="category tag">MLS NEXT Pro Match Report</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/25/match-report-philadelphia-union-ii-3-4-chicago-fire-fc-ii-3-5/" rel="bookmark" title="Permanent Link to Match report: Philadelphia Union II 3(4)-3(5) Chicago Fire FC II">Match report: Philadelphia Union II 3(4)-3(5) Chicago Fire FC II</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/tjones/" title="Posts by Tim Jones" rel="author">Tim Jones</a></span> <span class="separator">&times;</span> <span class="date">on April 25, 2022 at 10:45 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/25/match-report-philadelphia-union-ii-3-4-chicago-fire-fc-ii-3-5/#respond">0 comments</a></span>			</div>

			<p>Union II fought back from a two goal deficit at halftime to take a 3-2 lead in the 72nd minute, but conceded an equalizer in stoppage time and lost the penalty kick shootout 5-4 to Chicago Fire II.</p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135952">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/25/news-roundup-union-draw-mls-week-8-action-liverpool-defeat-everton/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/DSC_4185-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/daily-news-roundups/" rel="category tag">Daily news roundups</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/25/news-roundup-union-draw-mls-week-8-action-liverpool-defeat-everton/" rel="bookmark" title="Permanent Link to News roundup: Union draw, MLS Week 8 action, Liverpool defeat Everton">News roundup: Union draw, MLS Week 8 action, Liverpool defeat Everton</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/seangriswold/" title="Posts by Sean Griswold" rel="author">Sean Griswold</a></span> <span class="separator">&times;</span> <span class="date">on April 25, 2022 at 10:15 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/25/news-roundup-union-draw-mls-week-8-action-liverpool-defeat-everton/#comments">1 comment</a></span>			</div>

			<p>The Union found a point in a draw with Montreal, while Bayern Munich are Champions of the Bundesliga. MLS week 8 brought plenty of action and Miami may have a Higuain problem. </p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135894">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/23/match-report-philadelphia-union-1-1-cf-montreal-2/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/9C2377DA-BC6A-4FAE-8A8C-B902FD4A3C57-260x260.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/union/match-reports/" rel="category tag">Union match reports</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/23/match-report-philadelphia-union-1-1-cf-montreal-2/" rel="bookmark" title="Permanent Link to Match report: Philadelphia Union 1-1 CF Montreal">Match report: Philadelphia Union 1-1 CF Montreal</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/peter-andrews/" title="Posts by Peter Andrews" rel="author">Peter Andrews</a></span> <span class="separator">&times;</span> <span class="date">on April 23, 2022 at 6:26 pm</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/23/match-report-philadelphia-union-1-1-cf-montreal-2/#comments">29 comments</a></span>			</div>

			<p>Julian Carranza and Kei Kamara scored on either side of halftime as the Union dropped points for a second straight match.</p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135879">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/22/match-preview-philadelphia-union-vs-cf-montreal-2/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2022/04/Philadelphia-v-Columbus-9Apr22-Photo-by-Stephen-Speer-16-Harriel-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/union/match-previews/" rel="category tag">Match previews</a> / <a href="https://phillysoccerpage.net/category/union/" rel="category tag">Union</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/22/match-preview-philadelphia-union-vs-cf-montreal-2/" rel="bookmark" title="Permanent Link to Match preview: Philadelphia Union vs. CF Montreal">Match preview: Philadelphia Union vs. CF Montreal</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/seangriswold/" title="Posts by Sean Griswold" rel="author">Sean Griswold</a></span> <span class="separator">&times;</span> <span class="date">on April 22, 2022 at 10:16 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/22/match-preview-philadelphia-union-vs-cf-montreal-2/#comments">10 comments</a></span>			</div>

			<p>Philadelphia and Montreal will meet for the second time this season and the first time at Subaru Park on Saturday afternoon. </p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135874">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/21/now-the-work-begins-for-the-union/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2021/08/DSC_2906-2-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/union/" rel="category tag">Union</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/21/now-the-work-begins-for-the-union/" rel="bookmark" title="Permanent Link to Now the work begins for the Union">Now the work begins for the Union</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/joleary/" title="Posts by Jim O&#039;Leary" rel="author">Jim O'Leary</a></span> <span class="separator">&times;</span> <span class="date">on April 21, 2022 at 10:41 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/21/now-the-work-begins-for-the-union/#comments">16 comments</a></span>			</div>

			<p>After completing a soft opening, the Union are finally open for business and we&#8217;ll start to see what they&#8217;re really made of.</p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

	<div class="article" id="post-135841">

		
                <div class="post-thumb">
                    <a href="https://phillysoccerpage.net/2022/04/20/welcome-to-psps-lower-league-recaps/"><img width="260" height="260" src="https://phillysoccerpage.net/wp-content/uploads/2013/06/John-McCarthy-260x260.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                </div>

                
		<div class="post-content">

			<span class="category"><a href="https://phillysoccerpage.net/category/philly-soccer/" rel="category tag">Local</a></span> 
			<h2 class="title"><a href="https://phillysoccerpage.net/2022/04/20/welcome-to-psps-lower-league-recaps/" rel="bookmark" title="Permanent Link to Welcome to PSP&#8217;s lower league recaps">Welcome to PSP&#8217;s lower league recaps</a></h2>

 			<div class="post-meta">
				<span>by <a href="https://phillysoccerpage.net/author/tlutz/" title="Posts by Tim Lutz" rel="author">Tim Lutz</a></span> <span class="separator">&times;</span> <span class="date">on April 20, 2022 at 10:30 am</span> <span class="separator">&times;</span> <span class="comments"><a href="https://phillysoccerpage.net/2022/04/20/welcome-to-psps-lower-league-recaps/#respond">0 comments</a></span>			</div>

			<p>In a new series, Tim Lutz will cover results from all the lower-league action in the Philadelphia area.</p>

			<div class="clear"></div>
		</div><div class="clear"></div>

	</div> <!-- /.article -->

<div class="navigation">
	<span aria-current="page" class="page-numbers current">1</span>
<a class="page-numbers" href="https://phillysoccerpage.net/sitemap-pt-post-2021-05.xml/page/2/">2</a>
<a class="page-numbers" href="https://phillysoccerpage.net/sitemap-pt-post-2021-05.xml/page/3/">3</a>
<span class="page-numbers dots">&hellip;</span>
<a class="page-numbers" href="https://phillysoccerpage.net/sitemap-pt-post-2021-05.xml/page/1071/">1,071</a>
<a class="next page-numbers" href="https://phillysoccerpage.net/sitemap-pt-post-2021-05.xml/page/2/">Next &raquo;</a></div>    
 		</div> <!-- /#articles -->
		
	 

<div id="sidebar">

	<div id="wpzoom-feature-posts-4" class="widget wpzoom-feature-posts"><h3 class="title">Recent</h3><ul class="wpzoom-feature-posts"><li><a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/">Time to give Jack McGlynn a run</a><div class="clear"></div></li><li><a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/">Match analysis: Philadelphia Union 1-1 CF Montreal</a><div class="clear"></div></li><li><a href="https://phillysoccerpage.net/2022/04/25/in-pictures-philadelphia-union-1-1-cf-montreal/">In Pictures: Philadelphia Union 1-1 CF Montreal</a><div class="clear"></div></li><li><a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/">Player ratings: Philadelphia Union 1-1 Montreal Impact</a><div class="clear"></div></li><li><a href="https://phillysoccerpage.net/2022/04/25/match-report-philadelphia-union-ii-3-4-chicago-fire-fc-ii-3-5/">Match report: Philadelphia Union II 3(4)-3(5) Chicago Fire FC II</a><div class="clear"></div></li></ul><div class="clear"></div></div><div id="wpzoom-recent-comments-4" class="widget recent-comments"><h3 class="title">Comments</h3><ul class="recent-comments-list">
		<li>
						<a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/comment-page-1/#comment-1055900">Chris Gibbons:</a> Flach’s stats from the weekend aren’t great - beyond the&hellip;<div class="clear"></div>
		</li>

			
		<li>
						<a href="https://phillysoccerpage.net/2022/04/26/time-to-give-jack-mcglynn-a-run/comment-page-1/#comment-1055898">James:</a> I agree 1 million percent.&hellip;<div class="clear"></div>
		</li>

			
		<li>
						<a href="https://phillysoccerpage.net/2022/04/26/match-analysis-philadelphia-union-1-1-cf-montreal/comment-page-1/#comment-1055897">James:</a> My expert analysis on these chances is that if we start to p&hellip;<div class="clear"></div>
		</li>

			
		<li>
						<a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/comment-page-1/#comment-1055853">The Other Football:</a> Agreed, I'd like to see Aaronson more but Gazdag to me is a &hellip;<div class="clear"></div>
		</li>

			
		<li>
						<a href="https://phillysoccerpage.net/2022/04/25/player-ratings-philadelphia-union-1-1-montreal-impact/comment-page-1/#comment-1055852">The Other Football:</a> Kamara didn't score the game winner goal. A goal to tied the&hellip;<div class="clear"></div>
		</li>

			</ul></div><div id="wpzoom-popular-posts-4" class="widget wpzoom-popular-posts"><h3 class="title">Popular</h3><ul class='popular'>
<li>	<a href='https://phillysoccerpage.net/2022/04/02/match-report-philadelphia-union-2-0-charlotte-fc/' rel='bookmark'>Match report: Philadelphia Union 2-0 Charlotte FC</a><br/><small class='comments'>48 comments</small></li>
<li>	<a href='https://phillysoccerpage.net/2022/04/09/match-report-philadelphia-union-1-0-columbus-crew-3/' rel='bookmark'>Match report: Philadelphia Union 1-0 Columbus Crew</a><br/><small class='comments'>41 comments</small></li>
<li>	<a href='https://phillysoccerpage.net/2022/04/16/match-report-toronto-fc-2-1-philadelphia-union-2/' rel='bookmark'>Match report: Toronto FC 2-1 Philadelphia Union</a><br/><small class='comments'>29 comments</small></li>
<li>	<a href='https://phillysoccerpage.net/2022/04/23/match-report-philadelphia-union-1-1-cf-montreal-2/' rel='bookmark'>Match report: Philadelphia Union 1-1 CF Montreal</a><br/><small class='comments'>29 comments</small></li>
<li>	<a href='https://phillysoccerpage.net/2022/04/04/player-ratings-philadelphia-union-2-0-charlotte-fc/' rel='bookmark'>Player ratings: Philadelphia Union 2-0 Charlotte FC</a><br/><small class='comments'>18 comments</small></li>
</ul>
</div><div id="videosidebar-5" class="widget videosidebar"><h3 class="title">Eastern Conference Championship</h3><iframe width='300' height='240' src='//www.youtube.com/embed/Nxdrs2m3a5I?autoplay=0&loop=0&rel=0' frameborder='0' allowfullscreen></iframe><p class="VideoCaption">The shorthanded Union lost a 2-1 heartbreaker to New York City FC.</p></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr>
<div style="display:block;width:100%;float:left;overflow:hidden">
	<a class="twitter-timeline" data-dnt="true"
		href="https://twitter.com/phillysoccerpg"
		min-width=""
		height="600"
		data-theme="light"
		data-lang=""
		data-cards="hidden"></a>

</div> 
	</div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr><div style="text-align: center;"><a href="https://www.patreon.com/phillysoccerpage" target="_blank" rel="noopener"><img src="https://phillysoccerpage.net/wp-content/uploads/2021/04/Patreon-Button.png" alt="Patreon Support" style="height:50px;"></a></div></div></div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">

			<div class="column">
							</div><!-- / .column -->

			<div class="column">
							</div><!-- / .column -->

			<div class="column last">
							</div><!-- / .column -->

			<div class="clear"></div>
		</div><!-- /.widget-area-->
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-footer-menu" class=""><li id="menu-item-44022" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-home menu-item-44022"><a href="https://phillysoccerpage.net/">Home</a></li>
<li id="menu-item-44023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44023"><a href="https://phillysoccerpage.net/about-2/">About</a></li>
<li id="menu-item-44024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44024"><a href="https://phillysoccerpage.net/contact/">Contact</a></li>
</ul>
			<span>Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow" title="WPZOOM WordPress Themes">WPZOOM</a></span>

			Copyright &copy; 2022 &mdash; <a href="https://phillysoccerpage.net/" class="on">The Philly Soccer Page</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://phillysoccerpage.net/wp-content/themes/yamidoo/js/slider.js"></script>
	<script type="text/javascript">
	jQuery(document).ready(function() {
		jQuery("#navi ul").tabs("#panes > div", {
			effect: 'fade',
			rotate: true
		}).slideshow({
			clickable: false,
			autoplay: true,
			interval: 5000		});
	});
	</script>
	<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://phillysoccerpage.net/wp-content/themes/yamidoo/js/dropdown.js?ver=2.1.5' id='dropdown-js'></script>
<script type='text/javascript' src='https://phillysoccerpage.net/wp-content/themes/yamidoo/js/tabs.js?ver=2.1.5' id='tabs-js'></script>
<script type='text/javascript' src='https://phillysoccerpage.net/wp-content/themes/yamidoo/js/slider.js?ver=2.1.5' id='slider-js'></script>
<script type='text/javascript' src='https://phillysoccerpage.net/wp-content/themes/yamidoo/js/jquery.fitvids.js?ver=2.1.5' id='fitvids-js'></script>
<script type='text/javascript' src='https://phillysoccerpage.net/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js' id='galleria-js'></script>
<script type='text/javascript' src='https://phillysoccerpage.net/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js' id='wzslider-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'200882096',post:'0',tz:'-4',srv:'phillysoccerpage.net'} ]);
	_stq.push([ 'clickTrackerInit', '200882096', '0' ]);
</script>
</body>
</html>